Les posteurs les plus actifs de la semaine
Aytan
Erreur de chargement du package zoo Vote_lcapErreur de chargement du package zoo Voting_barErreur de chargement du package zoo Vote_rcap 
c@ssoulet
Erreur de chargement du package zoo Vote_lcapErreur de chargement du package zoo Voting_barErreur de chargement du package zoo Vote_rcap 
Adddd
Erreur de chargement du package zoo Vote_lcapErreur de chargement du package zoo Voting_barErreur de chargement du package zoo Vote_rcap 
Eric Wajnberg
Erreur de chargement du package zoo Vote_lcapErreur de chargement du package zoo Voting_barErreur de chargement du package zoo Vote_rcap 
gg
Erreur de chargement du package zoo Vote_lcapErreur de chargement du package zoo Voting_barErreur de chargement du package zoo Vote_rcap 


Erreur de chargement du package zoo

Aller en bas

Erreur de chargement du package zoo Empty Erreur de chargement du package zoo

Message par Pablo Bagnon le Mar 4 Sep 2012 - 21:14

Bonjour,

Je viens de télécharger la version 2.15.1 du logiciel R et je rencontre désormais des problèmes pour charger le package "zoo".
J'ai pourtant téléchargé la dernière version du package 1.7-7, mais un message m'a indiqué qu'il était trop lourd (taille supérieur à 1.4 Mo);
J'ai donc récupéré une version moins récente dans la version précédente de mon logiciel (2.11.1).
Mais voici un nouveau message d'erreur que je ne parviens pas à résoudre:

Code:
> require(AER)
Le chargement a nécessité le package : AER
Le chargement a nécessité le package : car
Le chargement a nécessité le package : MASS
Le chargement a nécessité le package : nnet
Le chargement a nécessité le package : Formula
Le chargement a nécessité le package : lmtest
Le chargement a nécessité le package : zoo
Error : .onLoad a échoué dans loadNamespace() pour 'zoo', détails :
  appel : assignInNamespace("as.Date.numeric", function(x, origin, ...) {
  erreur : locked binding of ‘as.Date.numeric’ cannot be changed
Failed with error:  ‘le package ‘zoo’ ne peut être chargé’

Quelqu'un saurait-il comment faire?

Merci d'avance.

Pablo Bagnon

Nombre de messages : 6
Date d'inscription : 31/08/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Erreur de chargement du package zoo Empty Re: Erreur de chargement du package zoo

Message par kiralesage le Mer 5 Sep 2012 - 13:57

Salut,
Bon je ne peux pas m'avancer pour dire que je sais exactement ce que tu as mais lorsque j'ai installé R-2.15.1, j'ai également eu un problème pour charger le package Zoo. Mais je l'ai tout simplement re-téléchargé et c'est passé. Ca m'étonne un peu qu'à 1.4Mo on te dise que le package est trop lourd. Moi j'ai un package que j'ai chargé dernièrement qui pesait 11.3Mo et je n'ai eu aucun problème. Ce que je te conseillerais c'est de recommencer de télécharger le package zoo (la dernière version).


Dernière édition par A.D. le Jeu 6 Sep 2012 - 8:14, édité 1 fois (Raison : orthographe)
kiralesage
kiralesage

Nombre de messages : 1
Age : 28
Localisation : Cameroun
Date d'inscription : 05/09/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum