Les posteurs les plus actifs de la semaine
c@ssoulet
recherche sur excel Vote_lcaprecherche sur excel Voting_barrecherche sur excel Vote_rcap 
Aytan
recherche sur excel Vote_lcaprecherche sur excel Voting_barrecherche sur excel Vote_rcap 
Eric Wajnberg
recherche sur excel Vote_lcaprecherche sur excel Voting_barrecherche sur excel Vote_rcap 
Adddd
recherche sur excel Vote_lcaprecherche sur excel Voting_barrecherche sur excel Vote_rcap 
gg
recherche sur excel Vote_lcaprecherche sur excel Voting_barrecherche sur excel Vote_rcap 


recherche sur excel

Aller en bas

recherche sur excel Empty recherche sur excel

Message par botaniste le Jeu 29 Avr 2010 - 10:19

bonjour à vous

j'ai un problème urgent(je dois rendre mon rapport a la fin de la semaine) :

dans mon travail de botaniste, j'ai fait plusieurs inventaires floristiques. Les zones sur lesquelles j'ai réalisé mes inventaires comprennent 400 espèces différentes chacune environ.
j'ai listé toutes ces espèces dans une colonne d'un unique tableau.
parallèlement à cela, j'ai un tableau répertoriant toutes les espèces protégées dans ma région(en une colonne également).
j'aimerai retrouver directement dans mon inventaire les espèces protégées, mais je ne trouve aucune formule.

merci pour votre aide
@+

botaniste

Nombre de messages : 2
Date d'inscription : 29/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

recherche sur excel Empty Re: recherche sur excel

Message par jigouen le Jeu 29 Avr 2010 - 14:14

tu peut utiliser access pour coupler les données : tu crée une table avec tes premeire donnée, une deuxieme table avec tes deuxieme et tu fait une requete en couplant les deux : tu n'auras alors que les especes communes.

jigouen

Nombre de messages : 54
Date d'inscription : 04/09/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

recherche sur excel Empty Re: recherche sur excel

Message par Eric Pagot le Jeu 29 Avr 2010 - 18:05

La fonction recherchev doit convenir :
Par ex si j'ai une liste d'espèces dans la colonne A (de ligne 2 à 401) dans un onglet feuil1
Une liste d'espèce protégées dans la colonne A (de ligne 2 à 21 par ex) dans un autre onglet feuil2.
Ecrire Oui dans la colonne B pour toutes les cases valides.
la formule à mettre dans la case B2 dans l'onglet feuil1 serait =RECHERCHEV(A2;feuil2!A2:A21;2;FAUX).
Si l'espèce est protégée cela affichera oui, sinon #N/A.
pour la case B3 la formule sera =RECHERCHEV(A3;feuil2!A2:A21;2;FAUX), etc...

Eric Pagot

Nombre de messages : 124
Age : 55
Date d'inscription : 15/02/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

recherche sur excel Empty Re: recherche sur excel

Message par botaniste le Ven 30 Avr 2010 - 17:48

niquel !
c'est exactement ce que je cherchais
merci beaucoup !!!

botaniste

Nombre de messages : 2
Date d'inscription : 29/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

recherche sur excel Empty Re: recherche sur excel

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum